Commit 7824cb60 authored by Wael Ramadan's avatar Wael Ramadan
Browse files

update requirements.txt and environment.yaml to python 3.8 and pytorch/torch...

update requirements.txt and environment.yaml to python 3.8 and pytorch/torch 1.8.* to ensure aarch64 and arm64 compatibility
parent 2b775a8f
Pipeline #7940 passed with stage
in 21 minutes and 20 seconds
......@@ -6,9 +6,9 @@ channels:
- pytorch
dependencies:
- python=3.7
- python=3.8
- pip
- pytorch==1.7.*
- pytorch==1.8.*
- lxml
- pip:
- beautifulsoup4>=4.9.*
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment