update requirements.txt and environment.yaml to python 3.8 and pytorch/torch...

update requirements.txt and environment.yaml to python 3.8 and pytorch/torch 1.8.* to ensure aarch64 and arm64 compatibility
1 job for env_req_update in 21 minutes and 20 seconds (queued for 1 second)
latest